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Why generated invoice is not sent?

Symptoms

An Invoice was generated, but it was not sent.

Cause

Actually, the system must not send an Invoice automatically. In fact, VCS only creates it with "to verify" status.

Resolution

Usually, we recommend to check the Invoice and make sure it's ok. After that, you/your accounting manager should set "to send" status. When described steps are performed, you need to wait till the Invoicing Manager tool runs (by default, it runs once in every five mins).